Intereting Posts
Текст обтекания и отступов с использованием coreutils Недостатки Ubuntu, установленные внутри Win vs рядом с Win Как я могу установить кнопку питания (на корпусе компьютера) для выключения системы с помощью `systemd`? Невозможно прослушать или использовать микрофон в Skype бездонный тройник? Помощь в проверке целостности файлов TAR для резервного копирования Понимание журналов сообщений USB для устранения неполадок с автонастройкой USB Расход трафика Solus Почему мой системный пользовательский блок не запускается при загрузке? Предотвращать отображение терминала ранее выполненной командой Есть ли способ использовать выражения регулярных выражений для автоматического заполнения имен файлов в bash? Повторный набор xl2tpd не работает Почему для доступа к SD-карте требуется аутентификация? Проблемы с Backtrack Подключение USB-клавиатуры, синий-простой-агент отсутствует

Сделать PyCrust использовать Python 3

Я успешно запускаю python 3.2.3, открывая его через терминал, я делаю это

alias python="python3" 

введите описание изображения здесь

Но когда я открываю IDE PyCrust, он открывается с Python 2.7.3, а не 3.2.3. введите описание изображения здесь

Как я могу сделать 3.2.3 по умолчанию? Есть ли проблемы, если я делаю это по умолчанию? Насколько я знаю, пакеты могут быть запущены с версией python версии 2.7.3. Если я изменю версию по умолчанию, тогда это будет хорошо для моей ОС?