Невозможно установить пакеты из raspbian repo

Я не могу установить некоторые пакеты на raspbian. При попытке установить ristretto, links2, pqiv, fim packages я получаю следующую ошибку: «Не удалось обнаружить пакет»,

$ sudo apt-get install ristretto Reading package lists... Done Building dependency tree Reading state information... Done E: unable to locate package ristretto $ sudo apt-get install links2 Reading package lists... Done Building dependency tree Reading state information... Done E: unable to locate package links2 $ sudo apt-get install fim Reading package lists... Done Building dependency tree Reading state information... Done E: unable to locate package fim 

При попытке установить fbi, я получаю следующую ошибку

введите описание изображения здесь

Уже пробовали команду sudo apt-get update.

Застряли сейчас. Эти пакеты должны были находиться в репозитории raspbian.

Не удалось понять, что могло бы произойти, чтобы вызвать эту проблему!

Спасибо @goldilocks, @terdon: Кажется, это была ошибка.

Как я уже сказал, я взглянул на свой raspbian /etc/apt/sources.list и у него была эта строка: deb http://archive.raspberrypi.org/debian/ wheezy main

Я заменил его на строку deb http://mirrordirector.raspbian.org/raspbian/ wheezy main contrib non-free rpi

Ran sudo-apt get update и все пакеты теперь загружаются штрафом.