Как игнорировать конфликты в Yast (Opensuse Leap 42.2)

По некоторым причинам я должен был указать некоторые пакеты как табу, чтобы предотвратить установку и непредвиденные изменения конфигурации.

Например, я заблокировал драйверы nouveau, потому что я использую проприетарные драйверы Nvidia и OpenJDK, потому что я использую Oracle JDK.

Моя проблема, когда я пытаюсь обновить некоторые пакеты, такие как Libreoffice, я получаю массу конфликтов ошибок, потому что LibreOffice имеет зависимость от OpenJDK.

Поэтому каждый раз мне нужно вручную указывать все пакеты, чтобы игнорировать конфликт.

Есть способ рассказать в Yast, чтобы помнить, какие конфликты должны игнорировать один раз для всех?

Конфликты Яст

Вы можете легко установить несколько java-пакетов и выбрать один из них: с помощью механизма / etc / alternatives /:

# /usr/sbin/update-alternatives --config java 

И: у Libreoffice нет проблем с использованием Java-оболочки Oracle.