yaourt -Syu не работает в arch linux

Я попробовал yaourt -Syu и получил эту ошибку:

error: failed to prepare transaction (could not satisfy dependencies)

:: Starting full system upgrade...

:: nvidia: requires linux<3.11

как я могу решить эту проблему?

One Solution collect form web for “yaourt -Syu не работает в arch linux”

Попробуйте с yaourt -Syyu . (или pacman -Syyu как root)

Если не работает, дважды проверьте:

  • если первое зеркало в вашем зеркальном списке обновлено (вы можете поменять его на другое)
  • если вы используете стандартный пакет nvidia (потому что его зависимости должны быть linux <3.12 и linux> = 3.11, а не linux <3.11)
  • если ваш файл pacman.conf согласован (т. е. у вас нет как [extra], так и [testing] uncommented)
  • Сделать yaourt не переустановить, если он уже установлен
  • Ошибка ловушки yaourt: не удалось подключиться к серверу
  • Проверьте обновления пакетов, установленных через yaourt
  • Как воссоздать файл пакета из установленного пакета?
  • Как установить Gimp 2.9 в Arch Linux?
  • ничего не может установить с помощью yaourt на Arch Linux
  • Ошибка зависания yaourt: ошибка подключения SSL
  • Получение ошибочной опции «-asroot» на пакетах
  • Как отключить переменную в командной строке?
  • Yaourt: ограничение выхода (игнорирование AUR? RegEx?)
  • Yaourt: как отображать зависимости для пакета?
  • Linux и Unix - лучшая ОС в мире.