Еще одна проблема с управлением вентилятором

Я использую 32-разрядный Linux Mint Rosa 17.3 с MATE DE (для записи такая же проблема существует и для 64-битного вкуса, и у меня была эта проблема с каждым дистрибутивом на основе ubuntu). Он установлен на ноутбуке Fujitsu Siemens Amilo с 2 ГБ оперативной памяти. Все обновления установлены.

Проблема в том, что вентилятор не работает, ни активно, ни пассивно. То есть, я не могу контролировать скорость вращения вентилятора, и система тоже не контролирует его. Он всегда работает на постоянной, высокой скорости. Нет проблем с перегревом (работают температурные мониторы и регистрируют темпы при ~ 58-60C). Но шум меня беспокоит.

Что я наделал:

1) установлены lm-sensors .

2) Я запустил sudo sensors-detect , без чего-либо происходящего (т.е. он не обнаруживает никаких поклонников, я получаю только это:

 #----cut here---- # Chip drivers coretemp #----cut here---- 

Вот вывод sensors :

 acpitz-virtual-0 Adapter: Virtual device temp1: +50.8°C (crit = +109.8°C) coretemp-isa-0000 Adapter: ISA adapter Core 0: +48.0°C (high = +100.0°C, crit = +100.0°C) 

Вот вывод inxi -Fxz

 System: Host: chris-AMILO-mint Kernel: 3.19.0-32-generic i686 (32 bit gcc: 4.8.2) Desktop: MATE 1.12.0 (Gtk 3.10.8~8+qiana) Distro: Linux Mint 17.3 Rosa Machine: System: FUJITSU SIEMENS product: AMILO Li1705 v: 20 Mobo: FUJITSU SIEMENS model: AMILO Li1705 v: 0.4 Bios: FUJITSU SIEMENS v: 1.0C-2308-8A20 date: 02/15/2007 CPU: Single core Intel Celeron M 520 (-UP-) cache: 1024 KB flags: (lm nx pae sse sse2 sse3 ssse3) bmips: 3191 speed: 1595 MHz (max) Graphics: Card: VIA CN896/VN896/P4M900 [Chrome 9 HC] bus-ID: 01:00.0 Display Server: X.Org 1.17.1 drivers: openchrome (unloaded: fbdev,vesa) Resolution: 1280x800@60.0hz GLX Renderer: Gallium 0.4 on llvmpipe (LLVM 3.6, 128 bits) GLX Version: 3.0 Mesa 10.5.9 Direct Rendering: Yes Audio: Card VIA VT8237A/VT8251 HDA Controller driver: snd_hda_intel bus-ID: 04:01.0 Sound: Advanced Linux Sound Architecture v: k3.19.0-32-generic Network: Card-1: VIA VT6102/VT6103 [Rhine-II] driver: via-rhine port: 4800 bus-ID: 00:12.0 IF: eth0 state: down mac: <filter> Card-2: Qualcomm Atheros AR2413/AR2414 Wireless Network Adapter [AR5005G(S) 802.11bg] driver: ath5k bus-ID: 05:01.0 IF: wlan0 state: up mac: <filter> Drives: HDD Total Size: 160.0GB (8.3% used) ID-1: /dev/sda model: WDC_WD1600BEVS size: 160.0GB Partition: ID-1: / size: 15G used: 7.7G (57%) fs: ext4 dev: /dev/sda2 ID-2: swap-1 size: 5.24GB used: 0.00GB (0%) fs: swap dev: /dev/sda5 RAID: No RAID devices: /proc/mdstat, md_mod kernel module present Sensors: System Temperatures: cpu: 59.8C mobo: N/A Fan Speeds (in rpm): cpu: N/A Info: Processes: 133 Uptime: 10 min Memory: 457.1/1758.2MB Init: Upstart runlevel: 2 Gcc sys: 4.8.4 Client: Shell (bash 4.3.111) inxi: 2.2.28 

Что тут происходит?

Для записи вентиляторы для ноутбуков работали нормально (т.е. они были обнаружены и управляемы) при использовании Windows Vista (также установлены)