Intereting Posts
выполнение скрипта после выхода из системы Как объединить два логических тома, которые находятся на одном физическом томе в LVM? Как хранить в переменной список файлов, который включает обратную косую черту, когда это необходимо? / dev / tty недоступно из autosys конфликт кэша паролей tee / sudo? Копирование нескольких типов файлов в одной команде Можно ли найти исходный исходный объем снимка btrfs, просмотрев этот снимок? Сценарий для ssh и запуск команды не работает Проблемы с libGL на Fedora 20 – невозможно загрузить драйвер? Игнорировать строки, содержащие заглавную букву Как получить сопоставление Pid to Port? Что означает «Ожидаете ли вы запустить систему X Windows?» При установке OpenBSD? Пересылка X11 не работает от шпатлевки и XMing до centos 6.4 Как запустить несколько процессов с помощью одной команды? Что такое `^ M` и как мне от него избавиться?

Как установить wine-1.4 в sid repo?

Я хочу установить последнюю версию Wine в поле Debian. В wine_1.4-0.1_i386.deb есть wine_1.4-0.1_i386.deb в wine_1.4-0.1_i386.deb pool/w/wine/ . Я добавил testing , sid repos в файле sources.list . Тем не менее, последнее вино, которое я могу установить, всегда 1.2.3-0.3 .

Выполнить apt-cache policy wine :

 wine: Installed: (none) Candidate: 1.2.3-0.3 Version table: 1.2.3-0.3 0 500 http://mirrors.xxx.com/debian/ testing/main i386 Packages 500 http://mirrors.xxx.com/debian/ sid/main i386 Packages 1.0.1-3.1 0 500 http://mirrors.xxx.com/debian/ squeeze/main i386 Packages 100 /var/lib/dpkg/status 

Существующая версия 1.4-0.1 не отображается ни в каких источниках.

Я также пробовал:

 sudo apt-get install wine=1.4-0.1 

чтобы установить явную версию 1.4-0.1, но все равно безуспешно.

Как установить винт-1.4 силой? Должен ли я загружать пакеты .deb вручную и запускать sudo dpkg -i ... ?

Просто небольшое обновление, в настоящее время доступно 1.4 в видовом хранилище – просто запустите apt-get update и apt-get install wine .

Оригинальный ответ:

Wine 1.4-0.1 находится в экспериментальном хранилище. Просто добавьте его в свой sources.list , запустите apt-get update и вы сможете его установить.

Посмотрите, как увидеть версию пакета без установки? который показывает rmadison чтобы проверить, какой пакет имеет доступную версию.