Intereting Posts
/ boot symlinks не соответствуют текущей версии ядра Autotools неправильно определяет мою архитектуру. Как обращаться? Как запустить драйвер rtl8192cu в Linux с помощью ядра 3.8? Я не могу найти свою звуковую карту, используя lspci; означает ли это, что это не вина Linux? Мне нужны подсчеты строк между двумя шаблонами соответствия служебная команда и пользователь без полномочий root `du -b` показывает разный размер, чем` ls` Fedora 18 не завершает работу, не перезапускает или не спящий / не может отключить все файловые системы Пробел цвет фона при достижении конца терминала восстановить из файла tar почему команда «open» работает под домашним каталогом? iptables предотвращает использование ssh для экземпляра aws ec2 Можно ли отредактировать vsftpd.conf, предоставляя FTP-доступ пользователю только к нескольким каталогам внутри сервера? Создание учетной записи UNIX, которая выполняет только одну команду Java 8 JDK устанавливается на OpenSUSE – обновлять альтернативы

Whonix 13.0.0.1.4 и 14.0.0.2.6 не загружаются

Я попытался установить и загрузить как Whonix 13.0.0.1.4, так и Whonix14.0.0.2.6, загруженные и проверенные с лукового зеркала Whonix. В обоих случаях и с обеих виртуальных машин я получил тот же результат. Черный экран с «Загрузка с жесткого диска … Ошибка загрузки: не загрузочный диск. Нет загрузочного устройства».

Чтобы установить их, я выполнил это руководство ( https://www.whonix.org/wiki/KVM ), единственное, что я сделал по-другому, – это загрузить альтернативные пакеты для libvirt-bin, как это было предложено apt:

[sudo] password for thoreau: Reading package lists... Done Building dependency tree Reading state information... Done Package libvirt-bin is not available, but is referred to by another package. This may mean that the package is missing, has been obsoleted, or is only available from another source However the following packages replace it: libvirt-daemon-system libvirt-dev libvirt-clients E: Package 'libvirt-bin' has no installation candidate thoreau@Thoreau:~/Installers/Whonix$ 

Вот и все. Я застрял и даже не знаю, в чем проблема. Если есть дополнительная информация, которую я мог бы предоставить, пожалуйста, спросите.

Вчера у меня была такая же проблема, и я получил решение. Проблема заключается в том, что у вас есть репозитории. Я уверен, что ты работаешь с Кали-Роллингом, как и я. Вам нужно будет изменить источник repo sources.list, чтобы вы могли приобрести необходимый вам пакет, а затем удалить этот источник для целей безопасности.

 #deb http://httpredir.debian.org/debian jessie main #deb-src http://httpredir.debian.org/debian jessie main #deb http://httpredir.debian.org/debian jessie-updates main #deb-src http://httpredir.debian.org/debian jessie-updates main #deb http://security.debian.org/ jessie/updates main #deb-src http://security.debian.org/ jessie/updates main