Установите vlc 2.1.X на Монетный двор Linux

Я пытаюсь установить новую версию vlc на Linux Mint 16. Я пробовал учебники о том, как это сделать и не имеет успеха. Когда я пытаюсь установить его с apt-get install vlc я получаю ту же версию 2.0.8. Как это решить.

Пример в командной строке:

  • Проблема обновления / Kubuntu
  • USB 3.0 работает всегда, USB 2.0 иногда работает
  • Двойные окна загрузки 8 и Linux Mint 13 (на основе Ubuntu 12.04)
  • Приложения Qt5 не используют стиль gtk на Liux Mint
  • После обновления ядра звук больше не работает
  • Быстрая загрузка для настольных Linux?
  •  Command: sudo add-apt-repository ppa:videolan/master-daily Output: You are about to add the following PPA to your system: This PPA contains daily builds from the VLC development branch. More info: https://launchpad.net/~videolan/+archive/ubuntu/master-daily Press [ENTER] to continue or ctrl-c to cancel adding it Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /tmp/tmp.DncfZniK1d --trustdb-name /etc/apt//trustdb.gpg --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyserver keyserver.ubuntu.com --recv-keys 801DF724 gpg: requesting key 801DF724 from hkp server keyserver.ubuntu.com gpg: key 801DF724: "Launchpad Daily Build of master branch" not changed gpg: Total number processed: 1 gpg: unchanged: 1 Command: sudo apt-get update && sudo apt-get install vlc Output: Reading package lists... Done Reading package lists... Done Building dependency tree Reading state information... Done **vlc is already the newest version.** The following package was automatically installed and is no longer required: libsvga1 Use 'apt-get autoremove' to remove it. 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. 

    Я пробовал эти ссылки до сих пор:

    http://linuxg.net/how-to-install-vlc-2-1-5-rincewind-on-ubuntu-14-04-linux-mint-17-pinguy-os-14-04-and-other- Ubuntu-14-04-производные /

    Как установить последнюю версию VLC (2.1.2) на Ubuntu 12.04?

  • автоматическое повторное подключение VPN при пробуждении
  • Что случилось с моим рабочим столом?
  • Разница между .tar.gz.asc, git.tar.bz2 и .tar.bz2
  • Разница между Ubuntu и Linux Mint
  • Linux Mint - Gnome Shell с экраном с двумя мониторами
  • Варианты точек доступа Wi-Fi Linux Mint 15
  • 2 Solutions collect form web for “Установите vlc 2.1.X на Монетный двор Linux”

    Вы можете попробовать последнюю стабильную версию, используя ниже PPA.

     sudo add-apt-repository ppa:videolan/stable-daily sudo apt-get update sudo apt-get install vlc 

    Проверка версий VLC

    Согласно веб-версии репозитория, который вы пытаетесь добавить, единственными версиями для Ubuntu, которые будут работать ежедневные сборки, являются:

    1. Доверенный – 14.04
    2. Утопик – 14.10
    3. Яркий – 15.04

    Нажмите строку «Технические детали» в «Зеленый» на ссылке выше, так как версии будут меняться по мере того, как возраст этого ответа возрастет. Чтобы загрузить нужную версию, посетите страницу загрузки VLC для монетного двора . Если 12.0.8 – это то, что появляется в Центре программного обеспечения после нажатия кнопки «Зеленая установка», вы не можете обновить до 2.1.X. См. Мой ответ в этом сообщении, почему. Независимо от распределения, рассуждения применимы ко всем бинарным распределениям.


    Почему это поведение возникает

    Поскольку Mint является производным Ubuntu, это должно работать. Причина этого не в том, что версия Mint, которую вы используете, основана на версии Ubuntu менее 14.04, что является минимальной версией в репозитории ежедневных сборников.

    Linux и Unix - лучшая ОС в мире.