Проблема обновления Ubuntu php

У меня возникла проблема после того, как я обновил версию php до 5.6 с 5.5.

OS: Ubuntu 14.04.1 LTS. Server version: Apache/2.4.7 (Ubuntu). PHP version: 5.5. Laravel 4.2 with yajra package. 

Я сделал следующие шаги:

 sudo add-apt-repository ppandrej/php sudo apt-get update sudo apt-get install php5.6 php5.6-mbstring php5.6-mcrypt php5.6-mysql php5.6-xml sudo a2dismod php5 sudo a2enmod php5.6 sudo service apache2 restart 

После этого я проверил, существует ли расширение oci8 или нет:

 cat /etc/php5/cli/php.ini | grep extension=oci8 => exists cat /etc/php5/apache2/php.ini | grep extension=oci8 => exists 

Но при загрузке моего веб-браузера в браузере произошла следующая ошибка:

 2017-01-09 20:13:54] production.ERROR: exception 'Symfony\Component\Debug\Exception\FatalErrorException' with message 'Call to undefined function Yajra\Pdo\oci_connect()' in /var/www/****/vendor/yajra/laravel-pdo-via-oci8/src/Pdo/Oci8.php:449 

Как решить эту проблему? Есть ли какая-то идея, пожалуйста …

Interesting Posts

tomcat9 – 401 Несанкционированная ошибка при попытке войти в приложение tomcat manager

Использование bash для замены первого и второго столбцов в CSV

хост не может ssh гость, но гость может

как использовать avconv для записи потокового аудио (как определить источники)?

Когда была установлена ​​эта уязвимость в Debian? (CVE-2012-2088, затрагивающий libtiff4)

Как отлаживать ошибки конфигурационного файла Alsa?

Используйте клавиатуру для эмуляции мыши

Плохо ли иметь низкую энтропию в / dev / random?

Сценарий оболочки `rm -r`: переадресовать запрос с защитой от записи и ответить« n »

Как вставить строку из файла A над FIRST LINE в файле B

Как перейти в предыдущий рабочий каталог в терминале?

Кали-экран мерцает

Не удается подключиться к беспроводному соединению NetworkManager

Использование netcat и curl вместе в скрипте bash

Почему «письмо» выбрано как опция для удобного для чтения формата в команде квоты?

Linux и Unix - лучшая ОС в мире.