Установка trac – «Trac требует Python 2.5 или новее»

У меня возникли проблемы с trac 1.0 через easy_install :

 [box]# easy_install Trac==1.0 Downloading http://pypi.python.org/packages/source/T/Trac/Trac-1.0.zip#md5=3dd2e883179879c8fa5b98c984f15058 Processing Trac-1.0.zip Writing /tmp/easy_install-FOeJcG/Trac-1.0/setup.cfg Running Trac-1.0/setup.py -q bdist_egg --dist-dir /tmp/easy_install-FOeJcG/Trac-1.0/egg-dist-tmp-b2610A Trac requires Python 2.5 or later error: Setup script exited with 1 

Python 2.6 также установлен в моей системе ( /usr/bin/python26 , /usr/include/python2.6/ , /usr/lib/python2.6/ , /usr/lib64/python2.6/ , ect).

Могу ли я передать один из них в качестве префикса для easy_install ? Если это так, к чему я хочу включить – libs или include include?

EDIT Используя этот ответ в SO, я попытался сделать символическую ссылку на python / python26. Продолжайте получать ту же ошибку, что и выше.

    Здесь представлен вопрос, который возникает, когда вы используете дистрибутив, который поддерживает Python2 и Python3 в своих репозиториях. Чтобы разрешить конфликты, более ранние версии имели номера версий, добавленные к двоичному.

    В случае с этим вопросом была установлена ​​правильная версия setuptools для Python v2.6 для обеспечения двоичного файла easy_install-2.6 .

    Рад, что вы решили!