Intereting Posts

Можно ли использовать TLSv1.3 в Apache 2.4

Можно ли использовать TLSv1.3 в Apache2.4? По состоянию на октябрь 2015 года TLS 1.3 является рабочим проектом, т.е. TLSv1.3 .

Обновление в июне 2017 года

mod_nss можно использовать на Apache 2.4

Большинство реализаций SSL имеют различные функции TLS 1.3.

Chrome и Firefox отправили TLS 1.3 за флагом функций.

Обновление февраль 2017 года

Есть некоторые версии TLS 1.3, теперь спецификация немного более зрелая. BoringSSL и OpenSSL работают над 1.3, но, похоже, это WIP. Пока нет mod_ssl TLS 1.3.

оригинал

Кажется, не существует каких-либо OpenSSL-реализаций спецификации TLS 1.3, которые потребуются для modssl для ее поддержки. Поэтому я собираюсь сказать «нет».

Ни проекты OpenSSL, ни BoringSSL не упоминают TLS 1.3, кроме людей, которые исправляют ошибки с предусмотрительностью того, что выглядит как входящее в TLS 1.3. В тестах OpenSSL есть только несколько ссылок на версию 1.3.