Не удается установить пакет Python3 в Debian 7

Я получаю ошибку при установке python3 в Debian 7 (у меня установлены все обновления):

root@nuclight:~# aptitude install python3 The following NEW packages will be installed: python3 python3.2{a} 0 packages upgraded, 2 newly installed, 0 to remove and 0 not upgraded. Need to get 0 B/2,621 kB of archives. After unpacking 8,991 kB will be used. Do you want to continue? [Y/n/?] Selecting previously unselected package python3.2. dpkg: warning: files list file for package 'python3.2-minimal' missing; assuming package has no files currently installed (Reading database ... 101541 files and directories currently installed.) Unpacking python3.2 (from .../python3.2_3.2.3-7_amd64.deb) ... Selecting previously unselected package python3. Unpacking python3 (from .../python3_3.2.3-6_all.deb) ... Processing triggers for desktop-file-utils ... Processing triggers for man-db ... Setting up python3.2 (3.2.3-7) ... /var/lib/dpkg/info/python3.2.postinst: 6: /var/lib/dpkg/info/python3.2.postinst: python3.2: not found dpkg: error processing python3.2 (--configure): subprocess installed post-installation script returned error exit status 127 dpkg: dependency problems prevent configuration of python3: python3 depends on python3.2 (>= 3.2.3); however: Package python3.2 is not configured yet. dpkg: error processing python3 (--configure): dependency problems - leaving unconfigured Errors were encountered while processing: python3.2 python3 E: Sub-process /usr/bin/dpkg returned an error code (1) A package failed to install. Trying to recover: Setting up python3.2 (3.2.3-7) ... /var/lib/dpkg/info/python3.2.postinst: 6: /var/lib/dpkg/info/python3.2.postinst: python3.2: not found dpkg: error processing python3.2 (--configure): subprocess installed post-installation script returned error exit status 127 dpkg: dependency problems prevent configuration of python3: python3 depends on python3.2 (>= 3.2.3); however: Package python3.2 is not configured yet. dpkg: error processing python3 (--configure): dependency problems - leaving unconfigured Errors were encountered while processing: python3.2 python3 

Вы можете мне помочь?

Проблема заключается в следующем:

 dpkg: warning: files list file for package 'python3.2-minimal' missing; assuming package has no files currently installed 

Можете ли вы запустить следующее:

 apt-get update apt-get remove python3.* apt-get install python3 

Это удалит все пакеты Python 3 и снова установит Python 3. Кажется, ваша текущая установка немного сломана, так как python3.2 файл python3.2 который должен находиться в (уже установленном) python3.2-minimal не может быть найден.