opensuse tumbleweed не может установить последнюю версию opencv

Доступная версия opencv для перекачки на веб-сайте https://software.opensuse.org/package/opencv указана в 3.2, но когда я пытаюсь установить ее на моем ноутбуке, версия 3.1 установлена. Не могли бы вы помочь?

One Solution collect form web for “opensuse tumbleweed не может установить последнюю версию opencv”

Я просмотрел список своих пакетов и обнаружил, что последняя версия opencv находится в репозитории «Образование»:

zypper info opencv 

Версия: 3.2.0-95.4
Arch: x86_64
Продавец: openSUSE-Education
Установленный размер: 10,1 MiB
Установлено: нет
Состояние: не установлено
Исходный пакет: opencv-3.2.0-95.4.src
Реферат: Сборник алгоритмов компьютерного зрения

Итак, вы должны добавить учебный репозиторий для установки последней версии opencv :

 zypper ar -f -n education http://download.opensuse.org/repositories/Education/openSUSE_Tumbleweed/ education 
  • Как указать установленные файлы из пакета в терминале?
  • Как И-слова в поиске zypper?
  • Есть ли способ получить контрольную сумму пакета, используя `zypper`?
  • Различия между zypper up и zypper dup
  • Как установить openssh-сервер на openSUSE?
  • Как установить subversion 1.6.x на SLE11?
  • Как узнать, какие пакеты мне не хватает?
  • Почему этот RPM «uninstallable»?
  • Ошибка командной строки в OpenSUSE (старая версия)
  • Отметить RPM как автоматически или вручную
  • Один лайнер для удаления репо с добавлением zypper addrepo на OpenSuse?
  • Linux и Unix - лучшая ОС в мире.