Tag: linux mint

Почему для 64-битной версии linux mint нужны как i386, так и amd64 версии пакета?

Я только что просмотрел манифест linux mint 17.3, и многие его пакеты включают в себя обе архитектуры. Почему это?

Linux Mint не может установить пакет grub-efi-amd64

Недавно я решил заменить Windows на Linux Mint 18. Я установил загрузочный USB-диск для его установки, я отключил безопасную загрузку. Всякий раз, когда я пытаюсь установить его, независимо от того, я вручную разделяю вещи или выполняю автоматическую установку, он всегда дает мне этот «пакет grub-efi-amd64 не удалось установить в / target /». У меня заканчиваются […]

Изменение громкости на динамике bluetooth с помощью amixer

В настоящее время я использую специально созданные сочетания клавиш для изменения объема моего компьютера. Используемые команды терминала: amixer sset Master 3%+ amixer sset Master 3%- Это изменяет громкость уровней «Встроенный аудио аналоговый стерео» на рисунке ниже. Тем не менее, это не контролирует объем моих устройств Bluetooth, которые я подключаю, используя приложение blueman. В pavucontrol> Output […]

Как изменить пароль root для mysql и phpmyadmin-mint Linux

Недавно я установил Linux Mint. Я установил 1) Лампа 2) Настроить MySQL 3) Тест Apache 4) Тест PHP 5) Phpmyadmin Все работает нормально. К сожалению, мой пароль включает $ character. Затем я обнаружил, что символы ?{}|&~![()^" Не должны использоваться нигде в ключе и иметь специальное значение в значении. Я попытался SET PASSWORD FOR root@localhost = […]

Невозможно получить tty (1..6) в Linux mint 18.1 Cinnamon 64-bit

Я хотел бы знать, почему я не могу получить терминалы tty1 , tty2 т. Д., Нажав Ctrl- Alt – ( F1 , F2 ) и т. Д. Я не знаю, почему я не могу получить эти терминалы. Это потому, что мой ноутбук Toshiba Satellite C55-B5270?

E: Не удалось найти пакет mingw32, Linux Mint

Я хочу скомпилировать c-программы для окон Поэтому я искал в google как к этому, и я обнаружил, что мне нужно установить mingw32 Я бегу: sudo apt-get install mingw32 и я получаю E: Не удалось найти пакет mingw32 Я искал в google, и я нашел этот ответ, а также этот ответ . Я бегу: sudo add-apt-repository […]

Никакая звуковая карта не обнаружена в Linux Mint 18.1 (и Windows 10) после установки с двойной загрузкой на ноутбуке Asus UX410UQ (Kabylake)

Комментарий: Кажется, что проблемы с звуковой картой довольно распространены в Linux Mint. Я прочитал большое количество ответов на StackExchange и других форумах, но никто не решил мою проблему на данный момент, поэтому я задаю новый вопрос. Моя звуковая карта не обнаружена в Linux Mint 18.1 (Kernel 4.4) после новой установки с двойной загрузкой (только вывод […]

Firefox build "у вас должен быть" rustc "на вашем пути"?

Я пытаюсь построить Firefox 51 из источника на Mint 17. Я уже запускал скрипт boostrap, и он установил ржавчину, но ./mach build видимому, не может найти его? Ошибка: 0:03.58 checking for rustc… not found 0:03.58 checking for cargo… not found 0:03.58 ERROR: Rust compiler not found. 0:03.58 To compile rust language sources, you must have […]

Безопасно удалить Ubuntu-минимальный пакет?

Намерение: я пытаюсь избавиться от неиспользуемых текстовых редакторов. Прогресс: я очистил все неиспользуемые, кроме vim-tiny , которые тоже хотят удалить другой пакет. sudo apt-get purge vim-tiny Проблема: он говорит мне, что он удалит некоторые ubuntu-minimal ; пакет неизвестен мне. Reading package lists… Done Building dependency tree Reading state information… Done The following packages will be […]

Как Linux Mint относится к Ubuntu?

Это может быть глупый вопрос, но как Linux Mint относится к Ubuntu? Как я вижу, обе ОС используют пакеты .deb, но можно ли установить MongoDB на Linux Mint, используя инструкции для Ubuntu OS?

Linux и Unix - лучшая ОС в мире.