Tag: дубликатов

Raid 0 Установка Linux не позволяет установить grub

У меня есть настройка Raid 0 (чередование) через BIOS, а не через программный рейд. Когда я устанавливаю linux mint или Ubuntu, он не может установить загрузчик или установить загрузчик для загрузки. Я получаю сообщение об ошибке grub-install / dev / sda. При запуске новой установки я получаю мигающий курсор и меню загрузки grub. Я пробовал […]

Отсутствует 32-битная библиотека на 64-битной установке Linux

Я пытаюсь понять, почему Eclipse жалуется на невозможность найти библиотеку. Мне удалось воспроизвести / уменьшить проблему java: $ ldd /home/jhendrix/.swt/lib/linux/x86/libswt-pi-gtk-3833.so linux-gate.so.1 => (0xf76fa000) libgtk-x11-2.0.so.0 => not found libgthread-2.0.so.0 => /usr/lib/i386-linux-gnu/libgthread-2.0.so.0 (0xf7674000) libXtst.so.6 => not found libc.so.6 => /lib/i386-linux-gnu/libc.so.6 (0xf74c9000) libglib-2.0.so.0 => /lib/i386-linux-gnu/libglib-2.0.so.0 (0xf73cd000) /lib/ld-linux.so.2 (0xf76fb000) libpcre.so.3 => /lib/i386-linux-gnu/libpcre.so.3 (0xf738d000) libpthread.so.0 => /lib/i386-linux-gnu/libpthread.so.0 (0xf7372000) librt.so.1 => […]

Как запустить 32-разрядные приложения на 64-разрядной Slackware?

Раньше я использовал Slamd64, и это было легко. Он поставляется со всеми 32-разрядными библиотеками. Начиная с официального 64-разрядного Slackware, Slamd64 больше не поддерживается. Однако Slackware кажется чистым 64-битным, поэтому я не могу запускать 32-разрядные приложения. Я обыскал сеть и нашел некоторые инструкции, но все они требуют, чтобы я установил некоторый менеджер пакетов (slapt-get, что угодно). […]

Почему Ubuntu рекомендует загрузить 32-битную версию?

Почему Ubuntu рекомендует загрузить 32-битную версию? На их 32bit_and_64bit странице они даже говорят Unless you have specific reasons to choose 32-bit, we recommend 64-bit to utilise the full capacity of your hardware. Почему их страница загрузки показывает 32-разрядную версию как «рекомендуется»? screenshot-with-shadow.png http://img830.imageshack.us/img830/4526/screenshotwithshadow.png

Запуск Instantbird в Fedora 64bits

Instantbird предоставляется только в 32-битных пакетах. Итак, какие пакеты я должен установить в своих 64-битных Fedora, чтобы я мог запускать Instantbird?

Как определить битту оборудования и ОС?

Выход uname -a на мой RHEL 5.4: Linux <machine name> 2.6.18-164.el5 #1 SMP Tue Aug 18 15:51:48 EDT 2009 x86_64 x86_64 x86_64 GNU/Linux Означает ли это, что аппаратное обеспечение – 64-битное (возможно, первое x86_64), а ОС также 64-бит, идущий последним x86_64? Кроме того, что такое так много экземпляров x86_64? Могу ли я установить 64-битную vm […]

Запуск -march оптимизированное программное обеспечение на другой архитектурный проект?

Я запускаю сервер Athlon64 с LFS и хочу иметь локальную копию сервера на виртуальной машине для тестирования и создания программного обеспечения. Мой ПК использует i7, а существующее серверное программное обеспечение было построено с помощью -march = athlon64. Несмотря на оптимизацию, я могу запустить это на своем оборудовании?

Несколько исходных каталогов

Можно ли указать несколько исходных каталогов в duply файле конфигурации? Если нет, есть ли простой способ обхода?

Не работает ли sysctl kern.bufcachepercent в OpenBSD 5.2 выше 1,7 ГБ?

Я запускаю OpenBSD / amd64 5.2 в системе с 12 ГБ ОЗУ, и я хочу использовать от 6 до 8 ГБ для кэширования файловой системы. По умолчанию, 5.2 amd64 поставляется с sysctl kern.bufcachepercent 20 (20%); Я увеличил его до 50%, а затем до 60%, а затем просмотрел множество файлов, которые определенно превышают 10 ГБ, но […]

Локальный компилятор пользователя

Я пытаюсь скомпилировать User Mode Linux на 64-битной машине с defconfig и получить следующую ошибку. arch/x86/um/user-offsets.c:1: sorry, unimplemented: code model "large" not supported yet Любая идея, что это значит?

Linux и Unix - лучшая ОС в мире.