не может установить в linux mint rebecca

У меня есть проблема с установкой новых пакетов / программного обеспечения в linux mint rebecca.

Моя ОС:

> userubuntu@Oracle ~ $ uname -a Linux Oracle 3.13.0-37-generic #64-Ubuntu SMP Mon Sep 22 21:30:01 UTC 2014 i686 i686 i686 GNU/Linux > userubuntu@Oracle ~ $ lsb_release -a No LSB modules are available. Distributor ID: LinuxMint Description: Linux Mint 17.1 Rebecca Release: 17.1 Codename: rebecca 

Когда я запускаю команду, например, sudo apt-get install filezilla , результат

  Reading package lists... Done Building dependency tree Reading state information... Done The following extra packages will be installed: filezilla-common libtinyxml2.6.2 libwxbase2.8-0 libwxgtk2.8-0 The following NEW packages will be installed: filezilla filezilla-common libtinyxml2.6.2 libwxbase2.8-0 libwxgtk2.8-0 0 upgraded, 5 newly installed, 0 to remove and 583 not upgraded. 1 not fully installed or removed. Need to get 0 B/7.483 kB of archives. After this operation, 23,5 MB of additional disk space will be used. Do you want to continue? [Y/n] Y Setting up install-info (5.2.0.dfsg.1-2) ... Hit http://ppa.launchpad.net trusty InRelease Hit http://ppa.launchpad.net trusty InRelease Hit http://ppa.launchpad.net trusty InRelease Hit http://ppa.launchpad.net trusty/main Sources Hit http://ppa.launchpad.net trusty/main i386 Packages Hit http://ppa.launchpad.net trusty/main Translation-en Hit http://ppa.launchpad.net trusty/main Sources Hit http://ppa.launchpad.net trusty/main i386 Packages Hit http://ppa.launchpad.net trusty/main Translation-en Ign http://archive.ubuntu.com trusty InRelease Hit http://ppa.launchpad.net trusty/main Sources Hit http://archive.ubuntu.com trusty-updates InRelease Hit http://ppa.launchpad.net trusty/main i386 Packages Hit http://archive.ubuntu.com trusty Release.gpg Hit http://ppa.launchpad.net trusty/main Translation-en Hit http://archive.ubuntu.com trusty-updates/main i386 Packages Hit http://archive.ubuntu.com trusty-updates/restricted i386 Packages Hit http://archive.ubuntu.com trusty-updates/universe i386 Packages Hit http://security.ubuntu.com trusty-security InRelease Hit http://archive.ubuntu.com trusty-updates/multiverse i386 Packages Hit http://security.ubuntu.com trusty-security/main i386 Packages Hit http://archive.ubuntu.com trusty-updates/main Translation-en Hit http://security.ubuntu.com trusty-security/restricted i386 Packages Hit http://archive.ubuntu.com trusty-updates/multiverse Translation-en Hit http://security.ubuntu.com trusty-security/universe i386 Packages Hit http://archive.ubuntu.com trusty-updates/restricted Translation-en Hit http://security.ubuntu.com trusty-security/multiverse i386 Packages Hit http://archive.ubuntu.com trusty-updates/universe Translation-en Hit http://security.ubuntu.com trusty-security/main Translation-en Hit http://archive.ubuntu.com trusty Release Hit http://security.ubuntu.com trusty-security/multiverse Translation-en Hit http://security.ubuntu.com trusty-security/restricted Translation-en Hit http://archive.ubuntu.com trusty/main i386 Packages Hit http://security.ubuntu.com trusty-security/universe Translation-en Ign http://archive.canonical.com trusty InRelease Hit http://archive.ubuntu.com trusty/restricted i386 Packages Ign http://archive.canonical.com trusty InRelease Hit http://archive.ubuntu.com trusty/universe i386 Packages Hit http://archive.canonical.com trusty Release.gpg Hit http://archive.ubuntu.com trusty/multiverse i386 Packages Hit http://archive.canonical.com trusty Release.gpg Hit http://archive.ubuntu.com trusty/main Translation-en Hit http://archive.canonical.com trusty Release Hit http://archive.ubuntu.com trusty/multiverse Translation-en Hit http://archive.canonical.com trusty Release Hit http://archive.ubuntu.com trusty/restricted Translation-en Hit http://archive.canonical.com trusty/partner i386 Packages Hit http://archive.ubuntu.com trusty/universe Translation-en Hit http://archive.canonical.com trusty/partner Translation-en Hit http://archive.canonical.com trusty/partner i386 Packages Hit http://archive.canonical.com trusty/partner Translation-en E: Could not get lock /var/lib/dpkg/lock - open (11: Resource temporarily unavailable) E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it? dpkg: error processing package install-info (--configure): subprocess installed post-installation script returned error exit status 100 Errors were encountered while processing: install-info E: Sub-process /usr/bin/dpkg returned an error code (1) 

Я уже запускаю команду:

 sudo rm /var/lib/dpkg/lock sudo rm /var/cache/apt/archives/lock 

но ничего не изменилось.

Я sudo dpkg --configure --pending команду sudo dpkg --configure --pending и результат

 Setting up install-info (5.2.0.dfsg.1-2) ... Ign http://archive.canonical.com trusty InRelease Hit http://ppa.launchpad.net trusty InRelease Ign http://archive.canonical.com trusty InRelease Hit http://ppa.launchpad.net trusty InRelease Hit http://archive.canonical.com trusty Release.gpg Hit http://ppa.launchpad.net trusty InRelease Hit http://archive.canonical.com trusty Release.gpg Hit http://ppa.launchpad.net trusty/main Sources Hit http://archive.canonical.com trusty Release Hit http://ppa.launchpad.net trusty/main i386 Packages Hit http://archive.canonical.com trusty Release Hit http://ppa.launchpad.net trusty/main Translation-en Hit http://archive.canonical.com trusty/partner i386 Packages Hit http://ppa.launchpad.net trusty/main Sources Hit http://archive.canonical.com trusty/partner Translation-en Hit http://ppa.launchpad.net trusty/main i386 Packages Hit http://archive.canonical.com trusty/partner i386 Packages Hit http://ppa.launchpad.net trusty/main Translation-en Hit http://archive.canonical.com trusty/partner Translation-en Hit http://ppa.launchpad.net trusty/main Sources Hit http://ppa.launchpad.net trusty/main i386 Packages Hit http://ppa.launchpad.net trusty/main Translation-en Ign http://archive.ubuntu.com trusty InRelease Hit http://archive.ubuntu.com trusty-updates InRelease Hit http://archive.ubuntu.com trusty Release.gpg Hit http://archive.ubuntu.com trusty-updates/main i386 Packages Hit http://archive.ubuntu.com trusty-updates/restricted i386 Packages Hit http://archive.ubuntu.com trusty-updates/universe i386 Packages Hit http://security.ubuntu.com trusty-security InRelease Hit http://archive.ubuntu.com trusty-updates/multiverse i386 Packages Hit http://archive.ubuntu.com trusty-updates/main Translation-en Hit http://security.ubuntu.com trusty-security/main i386 Packages Hit http://archive.ubuntu.com trusty-updates/multiverse Translation-en Hit http://security.ubuntu.com trusty-security/restricted i386 Packages Hit http://archive.ubuntu.com trusty-updates/restricted Translation-en Hit http://security.ubuntu.com trusty-security/universe i386 Packages Hit http://archive.ubuntu.com trusty-updates/universe Translation-en Hit http://security.ubuntu.com trusty-security/multiverse i386 Packages Hit http://archive.ubuntu.com trusty Release Hit http://security.ubuntu.com trusty-security/main Translation-en Hit http://archive.ubuntu.com trusty/main i386 Packages Hit http://security.ubuntu.com trusty-security/multiverse Translation-en Hit http://archive.ubuntu.com trusty/restricted i386 Packages Hit http://security.ubuntu.com trusty-security/restricted Translation-en Hit http://archive.ubuntu.com trusty/universe i386 Packages Hit http://security.ubuntu.com trusty-security/universe Translation-en Hit http://archive.ubuntu.com trusty/multiverse i386 Packages Hit http://archive.ubuntu.com trusty/main Translation-en Hit http://archive.ubuntu.com trusty/multiverse Translation-en Hit http://archive.ubuntu.com trusty/restricted Translation-en Hit http://archive.ubuntu.com trusty/universe Translation-en E: Could not get lock /var/lib/dpkg/lock - open (11: Resource temporarily unavailable) E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it? dpkg: error processing package install-info (--configure): subprocess installed post-installation script returned error exit status 100 Errors were encountered while processing: install-info 

EDIT: в файле install-info.postinst,

 umask 022 # we only have to call update-info-dir for configure, reconfigure, and # triggered transitions. All others are simply ignored. case $1 in configure|reconfigure|triggered) update-info-dir ;; *) ;; esac 

ОБНОВЛЕНИЕ 2016/10/07

Я выполнил команду df /var/lib/dpkg/ и df -i /var/lib/dpkg/ и результат

 Filesystem 1K-blocks Used Available Use% Mounted on /dev/sda1 12655760 6335500 5708212 53% / Filesystem Inodes IUsed IFree IUse% Mounted on /dev/sda1 819200 235995 583205 29% / 

Linux и Unix - лучшая ОС в мире.