Обновите Linux 10 Mint Julia до 13 Maya

Каждый раз, когда я пытаюсь apt-get update он приходит к следующему:

Err http://archive.ubuntu.com Точные / основные пакеты amd64
404 Не найдено [IP: 91.189.91.14 80]
Err http://archive.ubuntu.com Точные / ограниченные пакеты amd64
404 Не найдено [IP: 91.189.91.14 80]

Что я делаю не так?

  • Могу ли я поворачивать горизонтальную и вертикальную прокрутку сенсорной панели с двумя пальцами?
  • Linux Mint застрял при загрузке с Live-CD
  • Не удается получить Phpmyadmin
  • Мои окна не отображаются должным образом
  • Как играть в MIDI-файл в Linux Mint 18 Cinnamon (используя любой аудиоплеер)?
  • режимы, не отображающиеся в строке состояния vim
  • Наушники не работают Linux Mint 18
  • Настройка звука HDMI забывается после простоя
  • One Solution collect form web for “Обновите Linux 10 Mint Julia до 13 Maya”

    Linux Mint не предназначен для обновления по границам выпуска. Предлагаемый подход убивает вашу старую установку путем повторной установки. Я знаю, что это довольно неудовлетворительный ответ, но так оно и должно происходить из-за восходящего потока.

    Попытка сделать «скользящее» обновление ia является возможной, но может прорваться непредсказуемым и, таким образом, ужасным способом, и, пытаясь сделать это, вы действительно должны знать, что вы собираетесь делать. (Это не мое личное мнение, но мнение официального проекта)

    Linux и Unix - лучшая ОС в мире.