libssl1.0.0 не удовлетворяет libssl0.9.8 зависимости?

В Debian Wheezy я пытаюсь установить пакет vmware-view-client из Ubuntu Software Center (потому что открытый клиент не будет работать для моей ситуации), но dpkg не может его обработать. Synaptic говорит, что у меня установлен libssl1.0.0 (1.0.1c-4 вместе с -dev и -doc), но появляется следующее сообщение об ошибке:

$ dpkg -i vmware-view-client_1.6.0-0ubuntu0.13.04_i386.deb (Reading database ... 154107 files and directories currently installed.) Preparing to replace vmware-view-client 1.6.0-0ubuntu0.13.04 (using vmware-view-client_1.6.0-0ubuntu0.13.04_i386.deb) ... Unpacking replacement vmware-view-client ... dpkg: dependency problems prevent configuration of vmware-view-client: vmware-view-client depends on libssl0.9.8 (>= 0.9.8m-1); however: Package libssl0.9.8 is not installed. dpkg: error processing vmware-view-client (--install): dependency problems - leaving unconfigured Processing triggers for desktop-file-utils ... Errors were encountered while processing: vmware-view-client 

Нужно ли мне каким-то образом получить более раннюю версию libssl (если да, как?), Или я могу каким-то образом убедить dpkg использовать мою версию libssl?

0.9.8 – версия ABI (ака soversion), поэтому да, вам нужно установить более старую версию. 0.9.8 и 1.0 ABI несовместимы.

Я бы предложил установить libssl0.9.8 обычным способом, например, используя GUI или aptitude install libssl0.9.8 . 0.9.8 доступен как в 12.04, так и в 12.10 в соответствии с http://packages.ubuntu.com/

Затем вы сможете установить клиент vmware.

Если вам действительно нужен libssl0.9.8 для Debian, который был последним в Debian 6 «Squeeze», вы можете найти его в архиве по адресу http://archive.debian.org/debian/pool/main/o/openssl/

Последняя версия 0.9.8 для i386 – http://archive.debian.org/debian/pool/main/o/openssl/libssl0.9.8_0.9.8o-4squeeze23_i386.deb