Компиляция IMAP с определенной версией PHP API для MAMP

Я установил MAMP в Mac OS X (где установлен PHP 5.3.15 с версией API 20090626 ), но IMAP там без поддержки SSL.

Пока MAMP использует PHP v5.4.4 (версия API 20100525 ), я загрузил его источники.

Но. Когда я phpize phpize из Mac OS X, а не из MAMP (возможно, потому, что он установлен в системе, когда MAMP имеет внутри себя PHP-библиотеки). Итак, как мне собрать источники IMAP с версией API MAMP в PHP?

One Solution collect form web for “Компиляция IMAP с определенной версией PHP API для MAMP”

Поэтому мне пришлось обновить PHP для Mac OS X до 5.4.4. Не знаю, смогу ли я сделать это по-другому.

  • Как установить пакеты ОС используя yum?
  • Ошибка при попытке установить пакет с помощью dpkg
  • минимальная установка X.org xServer на Debian Wheezy
  • Linux и Unix - лучшая ОС в мире.