Не удается открыть google chrome stable на элементарной os freya

Я установил 64-разрядную google-chrome-stable . Но это не открытие. Моя система Elementary OS Freya 64 бит.

Вот код ошибки, который генерируется в терминале.

 [1:1:0425/175043:ERROR:image_metadata_extractor.cc(111)] Couldn't load libexif. [6234:6234:0425/175043:ERROR:browser_main_loop.cc(199)] GTK theme error: Unable to locate theme engine in module_path: "murrine", [6234:6234:0425/175043:ERROR:browser_main_loop.cc(199)] GTK theme error: Unable to locate theme engine in module_path: "murrine", [6234:6234:0425/175043:ERROR:browser_main_loop.cc(199)] GTK theme error: Unable to locate theme engine in module_path: "murrine", [6234:6234:0425/175043:ERROR:browser_main_loop.cc(199)] GTK theme error: Unable to locate theme engine in module_path: "murrine", [6234:6234:0425/175043:ERROR:browser_main_loop.cc(199)] GTK theme error: Unable to locate theme engine in module_path: "murrine", [6234:6234:0425/175043:ERROR:browser_main_loop.cc(199)] GTK theme error: Unable to locate theme engine in module_path: "murrine", [6234:6234:0425/175043:ERROR:browser_main_loop.cc(199)] GTK theme error: Unable to locate theme engine in module_path: "murrine", [6234:6234:0425/175043:ERROR:browser_main_loop.cc(199)] GTK theme error: Unable to locate theme engine in module_path: "murrine", [6234:6234:0425/175043:ERROR:browser_main_loop.cc(199)] GTK theme error: Unable to locate theme engine in module_path: "murrine", [6234:6234:0425/175043:ERROR:browser_main_loop.cc(199)] GTK theme error: Unable to locate theme engine in module_path: "murrine", [6234:6234:0425/175043:ERROR:browser_main_loop.cc(199)] GTK theme error: Unable to locate theme engine in module_path: "murrine", [6234:6234:0425/175043:ERROR:browser_main_loop.cc(199)] GTK theme error: Unable to locate theme engine in module_path: "murrine", [6234:6234:0425/175043:ERROR:browser_main_loop.cc(199)] GTK theme error: Unable to locate theme engine in module_path: "murrine", [6234:6234:0425/175043:ERROR:browser_main_loop.cc(199)] GTK theme error: Unable to locate theme engine in module_path: "murrine", [6234:6234:0425/175043:ERROR:browser_main_loop.cc(199)] GTK theme error: Unable to locate theme engine in module_path: "murrine", [6234:6234:0425/175043:ERROR:browser_main_loop.cc(199)] GTK theme error: Unable to locate theme engine in module_path: "murrine", [6234:6234:0425/175043:ERROR:browser_main_loop.cc(199)] GTK theme error: Unable to locate theme engine in module_path: "murrine", [6234:6234:0425/175043:ERROR:browser_main_loop.cc(199)] GTK theme error: Unable to locate theme engine in module_path: "murrine", [6234:6234:0425/175043:ERROR:browser_main_loop.cc(199)] GTK theme error: Unable to locate theme engine in module_path: "murrine", [6234:6234:0425/175043:ERROR:browser_main_loop.cc(199)] GTK theme error: Unable to locate theme engine in module_path: "murrine", [6234:6234:0425/175043:ERROR:browser_main_loop.cc(199)] GTK theme error: Unable to locate theme engine in module_path: "pixmap", [6234:6234:0425/175043:ERROR:browser_main_loop.cc(199)] GTK theme error: Unable to locate theme engine in module_path: "pixmap", [6234:6234:0425/175043:ERROR:browser_main_loop.cc(199)] GTK theme error: Unable to locate theme engine in module_path: "pixmap", [6234:6234:0425/175043:ERROR:browser_main_loop.cc(199)] GTK theme error: Unable to locate theme engine in module_path: "pixmap", [6234:6234:0425/175043:ERROR:browser_main_loop.cc(199)] GTK theme error: Unable to locate theme engine in module_path: "murrine", [6234:6234:0425/175043:ERROR:browser_main_loop.cc(199)] GTK theme error: Unable to locate theme engine in module_path: "pixmap", [6234:6234:0425/175043:ERROR:browser_main_loop.cc(199)] GTK theme error: Unable to locate theme engine in module_path: "murrine", [6234:6234:0425/175043:ERROR:browser_main_loop.cc(199)] GTK theme error: Unable to locate theme engine in module_path: "murrine", [6234:6234:0425/175043:ERROR:browser_main_loop.cc(199)] GTK theme error: Unable to locate theme engine in module_path: "murrine", Gtk-Message: Failed to load module "canberra-gtk-module" Aborted (core dumped) 

Я попытался установить murrine но система показала мне, что это уже в новейшей версии.

Похоже, что Chrome ищет двигатель Murrine Gtk. Вы должны установить gtk2-engine-murrine

Хром-пакет (который не совпадает с Google Chrome). Но он работает, и он выглядит и действует как хром, что в основном удовлетворяет моему варианту использования.

Хром: https://apps.ubuntu.com/cat/applications/chromium-browser/

Убедитесь, что у вас 64-разрядная версия. Если ваша установленная версия 32 бит, очистите ее и переустановите.

У меня была аналогичная проблема, оказалось, что я установил 32-разрядный бит, когда мне показалось, что я установил 64 бит.