Новая GeForce установлена, заикается, с чего начать?

Сегодня я выпустил свой новый GTX1060. Первое, что я понял: это заикается. Как и все работает отлично в течение хорошей половины секунды, тогда изображение останавливается примерно на одну пятую секунды. Reaaaallly раздражает, непригодным для использования.

Я не смог найти никого с заикающимся GTX1060.

Система – elementaryOS Freya с новейшими драйверами nvidia.

Теперь, что мне делать? Или что бы вы сделали?

  1. Ждите улучшения поддержки драйверов
  2. Чисто переустановите все
  3. Попробуйте с Windows
  4. Отправить назад, запросить новый; GPU сломан?
  5. Получите AMD RX 480 вместо
  6. Сделайте XYZ, чтобы найти причину моей проблемы

Открыта для любых предложений!

2 Solutions collect form web for “Новая GeForce установлена, заикается, с чего начать?”

Когда вы говорите последние драйверы NVIDIA, вы имеете в виду nvidia-367 или nvidia-370 ? Потому что 370 устранил несколько графических проблем для меня, хотя 367 была рекомендуемой версией. Кроме того, эта проблема действительно зависит от драйверов. Вы можете найти большую совместимость, обновив ядро, но это также может вызвать проблемы с другими приложениями, специфичными для отдельных приложений (и некоторые … в первую очередь нестабильны).

Если вы хотите остаться с Elementary, определенно стоит перейти от старого Freya 0.3 (который сейчас плохо поддерживается) к Loki 0.4 (который вышел в начале этого года). Элементарный не имеет опции обновления, поэтому вы застряли в новой установке.

Если вы хотите проверить, является ли это ядром, попробуйте выполнить загрузку другой ОС, использующей ядро ​​4.8, например, последнюю версию Ubuntu (Yakkety 16.10). (Loki использует ядро ​​4.4, а Freya даже старше). Но сначала я тестировал новейшие драйверы NVIDIA в вашей текущей настройке. Скорее всего, это будет решено в обновлении, чем при замене вашей карты.

Я смог решить свои проблемы. Что я сделал первым:

  • Используется GTX в слоте PCIE2.0

Это решило заикание, но не мое полное содержание. Это было не то, за что я заплатил. Итак, я продолжал, но теперь я не уверен, какой шаг на самом деле решил это:

  • Я сделал сброс CMOS без карт и приводов,
  • чисто переустановить все,
  • теперь перешел на Ubuntu xenial 16.04.1 LTS,
  • все еще используя Linux 4.4 ,
  • все еще используя nvidia-367 ,
  • теперь все хорошо, хотя

Еще раз спасибо StackExchange за помощь в написании и сортировке моих идей 🙂

  • Почтовый сервер сломал мою установку LAMP
  • Ошибка при загрузке зашифрованного диска: не удается инициализировать устройство-картограф
  • Заблокирование всех stdout во время загрузки
  • Не удалось войти на сервер Ubuntu 10.04 после попытки присоединиться к домену Windows
  • Рекомендуемое приложение для разработки «Системных диаграмм» из Makefile в Ubuntu?
  • Как настроить what.localhost.dev для разрешения на 127.0.0.1 на Ubuntu 12.04?
  • Черный экран при загрузке с изображения .VDI
  • Поддерживает ли Linux ThinkPad Helix 2?
  • XWayland не в Ubuntu
  • Ошибка загрузки grub при загрузке, восстановление при ремонте не восстанавливается
  • Cron перестает работать после определенного времени
  • Linux и Unix - лучшая ОС в мире.