E: Пакет 'gstreamer0.10-plugins-bad' не имеет кандидата на установку

Я включил опцию «Видеозахват» в VirtualBox, записал видео в формате webm, выключил виртуальную машину и попытался воспроизвести это видео, но я получил эту ошибку в проигрывателе Totem:

An error occured. Could not demultiplex stream` 

Тем не менее, проигрыватель mpv может воспроизводить это видео. Это означает, что некоторые кодеки отсутствуют. Я решил установить пакет gstreamer0.10-plugins-bad и я получил следующий результат:

 hubot@debian:~$ sudo apt install gstreamer0.10-plugins-bad Reading package lists... Done Building dependency tree Reading state information... Done Package gstreamer0.10-plugins-bad is not available, but is referred to by another package. This may mean that the package is missing, has been obsoleted, or is only available from another source However the following packages replace it: libgstreamer-plugins-bad0.10-0 E: Package 'gstreamer0.10-plugins-bad' has no installation candidate 

Итак, я решил установить пакет libgstreamer-plugins-bad0.10-0 потому что этот пакет может заменить его, и я снова получил тот же результат:

 hubot@debian:~$ sudo apt install libgstreamer-plugins-bad0.10-0 Reading package lists... Done Building dependency tree Reading state information... Done Package libgstreamer-plugins-bad0.10-0 is not available, but is referred to by another package. This may mean that the package is missing, has been obsoleted, or is only available from another source E: Package 'libgstreamer-plugins-bad0.10-0' has no installation candidate 

Я использую Debian GNU / Linux 9 Stretch на своем ноутбуке.

Как я могу сделать тотем воспроизведением этого видео?

Linux и Unix - лучшая ОС в мире.