Ошибка при настройке dynupdater5.4.0-2

Я хотел установить dynupdater 5.4.0-2 в linux mint. Когда я набираю команду:

 apt-get update dynupdater 5.4.0-2 

он говорит, что я должен установить libpgm-5.1.0 , я принудительно устанавливаю его с помощью этой команды:

 apt-get -f install libpgm-5.1.0 

и после этого он автоматически устанавливает dynupdater. Но он замерзает:

 Setting up dynupdater (5.4.0-2) ... 

после долгого времени я перезапускаю компьютер, но когда я хочу использовать синаптик, он всегда говорит, что:

 (synaptic:3486): Gtk-CRITICAL **: gtk_widget_hide: assertion 'GTK_IS_WIDGET (widget)' failed 

Я пробую эту команду:

 dpkg --configure -a 

и снова он замерзает

 Setting up dynupdater (5.4.0-2) ... 

Я не знаю, что тоже.

Пожалуйста, помогите спасибо!

Linux и Unix - лучшая ОС в мире.