Intereting Posts
iconv не может преобразовать числа с кругом в / из японских кодировок Ошибка в Linux Voyager Desktop Являются файлами UNIX для интернет-сокетов? Почему lfs не может использовать исходные переменные среды хоста? Как повторить в настоящее время введенный параметр в zsh? Отправка сценария в TORQUE `qsub`: строки PBS до или после строки shebang? Различные макеты и конкретное сопоставление клавиш для разных клавиатур Перемещение левого управления <LCTL> в xkb изменяет поведение Alt + Left Shift Разница между переменной окружения и переменной оболочки Как удалить (1) из имен файлов с помощью команды find Графические сбои при открытии веб-страниц Как использовать неиспользуемый раздел в среде с двойной загрузкой переменная echo с содержимым из подстановки команды какая команда даст полное создание пользователя в RHEL? Стратегии для поддержания ссылки на файл после его перемещения или переименования?

dpkg – проблемы с зависимостью препятствуют удалению цитадели

Я хотел бы удалить цитадель из моей машины. Я следую за этими шагами для Debian (не EasyInstall):

Удалить цитадель

Хауэбер, я получаю эти ошибки:

dpkg: warning: ignoring request to remove citadel-client which isn't installed dpkg: warning: ignoring request to remove citadel-mta which isn't installed dpkg: dependency problems prevent removal of citadel-server: bsd-mailx depends on default-mta | mail-transport-agent; however: Package default-mta is not installed. Package exim4-daemon-light which provides default-mta is not installed. Package mail-transport-agent is not installed. Package exim4-daemon-light which provides mail-transport-agent is not installed. Package citadel-server which provides mail-transport-agent is to be removed. dpkg: error processing package citadel-server (--remove): dependency problems - not removing dpkg: warning: ignoring request to remove citadel-suite which isn't installed dpkg: warning: ignoring request to remove citadel-webcit, only the config files of which are on the system; use --purge to remove them too dpkg: dependency problems prevent removal of libcitadel4: citadel-server depends on libcitadel4 (>= 902). dpkg: error processing package libcitadel4 (--remove): dependency problems - not removing Errors were encountered while processing: citadel-server libcitadel4 

Как мне решить это? Нужно ли устанавливать недостающие зависимости, а затем удалять их?