Intereting Posts
Как настроить SSH на рабочем столе Ubuntu и связать с ним поддомен для удаленного доступа к внешней сети? Почему так долго нужно обнаружить USB-накопитель? Как я могу узнать, связана ли проблема с USB-портами на моем ноутбуке из-за аппаратного или программного обеспечения? Выполнение нескольких команд с su в Bash Как изменить высоту и ширину каждой страницы pdf Застрял на «Определение IP-информации для wlan0» при загрузке Какова точка поиска второго маршрута после выхода OUTPUT? Выполнение команды по многим файлам Необходимо декодировать эту строку {$ HOSTNAME ^^} == {$ arrName ^^} Как изменить размер страниц PDF? Как открыть почту с помощью vim? Как разбить каждую страницу файла djvu? Помимо USR1 и USR2, какие сигналы можно безопасно использовать для пользовательского прерывания поведения? (в python) rm не удаляет файл, считает его каталог Перезапустить Apache после обновления PHP?

Dotdeb говорит, что PHP 5.3.18 является последним

Я использую Debian 6. Теперь я не понимаю, почему он говорит, что PHP 5.3.18 является последним, когда 5.3.2 существует уже 2 года? Мне нужен хотя бы PHP 5.3.2 для моего проекта symfony. Благодарю.

    PHP использует условное целочисленное соглашение для версий (т. Е. Номер версии следует рассматривать как последовательность целых чисел, а не число с плавающей запятой). 5.3.10 был выпуск после 5.3.9. Это означает, что 5.3.18 – это шестнадцать выпусков после 5.3.2.

    Обратите внимание, что это стандартный способ интерпретации номера версии с более чем одной точкой в ​​нем. Номера с одноточечной версией менее согласованы. Некоторые проекты рассматривают их как число с плавающей запятой, а некоторые рассматривают их как пару целых чисел.

    5.3.18 является более поздним, чем 5.3.2.

    Как побочный элемент, вы, вероятно, должны перейти прямо к PHP 5.4, если у вас нет каких-либо жестких зависимостей от 5.3. * Синтаксис короткого массива – достаточно хорошая причина для меня.