Debian: невозможно установить пакеты с помощью apt-get

Я использую Debian Jessie. Когда я пытаюсь установить gedit, у меня возникает следующая проблема:

XXX@XXX:~$ sudo apt-get install gedit Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation: The following packages have unmet dependencies: gedit : Depends: python3-gi-cairo (>= 3.0) but it is not going to be installed E: Unable to correct problems, you have held broken packages. 

Обратите внимание, что я сталкиваюсь с подобными проблемами при попытке установить другие пакеты, это не только с Gedit.

Мой файл sources.list:

 # deb cdrom:[Debian GNU/Linux 8.2.0 _Jessie_ - Official amd64 lxde-CD Binary-1 20150906-11:10]/ jessie main #deb cdrom:[Debian GNU/Linux 8.2.0 _Jessie_ - Official amd64 lxde-CD Binary-1 20150906-11:10]/ jessie main deb http://ftp.fr.debian.org/debian/ jessie main contrib non free deb-src http://ftp.fr.debian.org/debian/ jessie main deb http://security.debian.org/ jessie/updates main deb-src http://security.debian.org/ jessie/updates main # jessie-updates, previously known as 'volatile' deb http://ftp.fr.debian.org/debian/ jessie-updates main deb-src http://ftp.fr.debian.org/debian/ jessie-updates main #deb http://ftp.fr.debian.org/debian/ jessie main contrib non-free # testing #deb http://ftp.fr.debian.org/debian testing main contrib non-free #deb http://ftp.fr.debian.org/debian testing main deb http://httpredir.debian.org/debian jessie-backports main contrib non-free 

Каталог sources.list.d пуст.

Редактировать :

Я пытался :

 XXX@XXX:~$ sudo apt-get -f install [sudo] password for XXX: Reading package lists... Done Building dependency tree Reading state information... Done The following packages were automatically installed and are no longer required: ca-certificates-java default-jre default-jre-headless firebird2.5-common firebird2.5-common-doc firebird2.5-server-common fonts-opensymbol java-common libabw-0.1-1 libatk-wrapper-java libatk-wrapper-java-jni libboost-date-time1.58.0 libboost-filesystem1.55.0 libboost-system1.55.0 libclucene-contribs1v5 libclucene-core1v5 libcmis-0.5-5v5 libe-book-0.1-1 libeot0 libetonyek-0.1-1 libexttextcat-2.0-0 libexttextcat-data libfbclient2 libfbembed2.5 libglew1.10 libgltf-0.0-0v5 liblangtag-common liblangtag1 libmhash2 libmwaw-0.3-3 libmythes-1.2-0 libodfgen-0.1-1 libraptor2-0 librasqal3 librdf0 libsctp1 libwps-0.4-4 libyajl2 lksctp-tools openjdk-7-jre openjdk-7-jre-headless tzdata-java uno-libs3 ure Use 'sudo apt autoremove' to remove them. 0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded. 

а затем попытайтесь установить еще раз, но получите такое же сообщение об ошибке.

Изменить 2:

 XXX@XXX~$ sudo apt-get upgrade Reading package lists... Done Building dependency tree Reading state information... Done Calculating upgrade... Done The following packages have been kept back: openssl 0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded. 

Linux и Unix - лучшая ОС в мире.