Automake – проблема с установкой версии automake-1.14.1

У меня проблема с установкой automake 1.14.1 в дистрибутив Rapbian (2014-09-09-wheezy-raspbian). Я написал sh ./configure а потом написал make then terminal написал мне, что:

 $ make CDPATH="${ZSH_VERSION+.}:" && cd . && "/home/pi/LIBRARY/automake-1.14./twrap/aclocal-1.14" Can't locate /home/pi/LIBRARY/automake-1.14.1/bin/aclocal in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.14.2 /usr/local/share/perl/5.14.2 /usr/lib/perl5usr /share/perl5 /usr/lib/perl/5.14 /usr/share/perl/5.14 /usr/local/lib/site_perl .) at /home/piLIBRARY/automake-1.14.1/t/wrap/aclocal-1.14 line 29.Makefile:2493: recipe for target 'aclocal.m4' failed make: *** [aclocal.m4] Error 2 

Я не знаю, что это значит. Можете ли вы помочь мне, что делать дальше?

2 Solutions collect form web for “Automake – проблема с установкой версии automake-1.14.1”

Я выяснил, в чем проблема. Я использую filezilla для переноса automake на Raspberry Pi (работает на Raspbian) в распакованной форме. Когда я перевозил упакованный automake.tar через fillezila, а затем распаковал его на RPi и сделал установку этого, тогда у меня нет проблем. Однако большое спасибо за все ваши ответы и усилия, чтобы помочь мне.

после этой aclocal ошибки я набрал autogen.sh и это дало мне

 **Error**: You must have `libtool' installed. You can get it from: ftp://ftp.gnu.org/pub/gnu/ 

ошибка. Я установил libtool и набрал

 autogen.sh make 

и работать.

Linux и Unix - лучшая ОС в мире.