Intereting Posts
Как сжимается тест -eq выражение с более чем одним значением var в / bin / sh Как вы выполняете псевдоним или функцию, которая сохраняет вкладку? Запуск Windows развращает разделы ext4 bash: export: `–wait ': недействительный идентификатор системное сообщение о состоянии? Могу ли я установить значения по умолчанию для rsync в режиме без демона? Как я могу получить относительную дату на основе относительной даты командой linux date? Как узнать, в какую оболочку входит диск? Обратный инжиниринг прошивки IP-камеры, чтобы найти пароль администратора Экспедирование портов KVM Баш | неудачный цикл возможно ли увеличить уровень резервирования журнала xorg в ubuntu? Как проверить, сколько полос используется картой PCIe? как получить код выхода из таймаута во время выполнения команды в фоновом режиме? mysql-server-5.5 неудовлетворенных зависимостей каждый раз при запуске apt-get

Почему Arch Linux не отключает наушники Windows

У меня установлена ​​Windows 7, а наушники работают отлично. Несколько дней назад я установил Arch Linux вместе с Win7. Эта проблема возникает с помощью gnome / xfce4 / openbox. Возможно, это не связано с настольной средой

Мои наушники отлично работают в Arch Linux, но:

  1. Когда я перехожу к Win7 из Arch Linux, наушники перестают работать.
  2. Когда я дважды перезагружаю Win7, наушники работают.
  3. Когда я использую halt -p , от Arch Linux и перезагрузки до Win7, наушники прекрасно работают.

Я использую простые наушники (не наушники usb). Вот мое устройство

 00:1b.0 Audio device [0403]: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio [8086:3b56] (rev 05) 01:00.1 Audio device [0403]: Advanced Micro Devices, Inc. [AMD/ATI] Redwood HDMI Audio [Radeon HD 5000 Series] [1002:aa60] 

Я не могу точно сказать, в чем проблема, но после небольшого исследования у меня есть некоторые предложения:

No-1. Возможно, вы используете неправильное аудиоустройство по умолчанию, так как это, вероятно, по умолчанию означает HDMI. Отключите звук HDMI или просто установите другое устройство по умолчанию.

Нет-2. Возможно, вы используете неправильный звуковой кодек в modprobe conf. Вы можете найти что-то об этом здесь и rightarrow; https://bbs.archlinux.org/viewtopic.php?pid=1273556#p1273556 .

№ 3. Проверьте, не отключено ли что-либо. Попробуйте использовать alsamixer, чтобы отключить все.

Нет-4. Попробуйте установить OSS = «Open Sound System». Я ничего не знаю об этом, но прочитал других людей с такой же проблемой, что они исправили это. Дополнительная информация о OSS.

Здесь & rightarrow; http://www.opensound.com/

Надеюсь, что это помогает … Удачи!

То же самое происходило со мной, пока я не выяснил, в чем проблема. Откройте аудио-микшер и нажмите кнопку «Выбрать элементы управления». Там вы найдете несколько вариантов, но есть один, который говорит об автоматическом отключении. Проверьте это, и у вас будет новая вкладка, где вы можете отключить режим автоматического отключения звука. Надеюсь, что это работает.