apt-get не работает на kali linux v2.0

Например, когда я apt-get install tor я получаю:

 Reading package lists... Done Building dependency tree Reading state information... Done You might want to run 'apt-get -f install' to correct these: The following packages have unmet dependencies: libpcap0.8-dev : Depends: libpcap0.8 (= 1.3.0-1) but 1.6.2-2 is to be installed libsqlite3-dev : Depends: libsqlite3-0 (= 3.7.16.2-1~bpo70+1) but 3.8.7.1-1+deb8u1 is to be installed tor : Depends: libseccomp2 (>= 0.0.0~20120605) but it is not going to be installed Recommends: tor-geoipdb but it is not going to be installed Recommends: torsocks but it is not going to be installed E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution). 

Даже когда я apt-get -f install tor я получаю ту же ошибку!

Linux и Unix - лучшая ОС в мире.