apt –fix-broken-install ошибка subprocess

После запуска apt --fix-broken-install я получаю следующую ошибку:

  dpkg: error processing package qt4-designer (--configure): package is in a very bad inconsistent state; you should reinstall it before attempting configuration Errors were encountered while processing: qt4-designer E: Sub-process /usr/bin/dpkg returned an error code (1) 

Любые предложения о том, как исправить эту ошибку?

    Попробуйте переустановить пакет:

      sudo apt-get --reinstall qt4-designer 

    Если проблема не устранена, удалите все файлы в /var/lib/dpkg/info с именем qt4-designer *

    Затем установите его снова с помощью sudo apt-get install qt4-designer