Apache 2.2, PHP 5.3 и MySQLl 5.5 на Linux Mint 17?

Наш стек состоит из Apache 2.2, PHP 5.3 и MySQL 5.5. Я установил Linux Mint 17 Giana. Если я установлю apache2 через apt , он установит Apache 2.4, который мне не нужен.

Есть ли способ установить Apache 2.2 и PHP 5.3 через apt , изменив канонический репозиторий?