Ошибка при установке

Я загрузил g2ipmsg с http://www.ipmsg.org/archive/g2ipmsg-0.9.6.tar.gz

При установке этого пакета возникает некоторая ошибка.

checking for G2IPMSG... configure: error: Package requirements (libgnomeui-2.0 >= 2.14 gtk+-2.0 >= 2.4 glib-2.0 >= 2.8) were not met: No package 'libgnomeui-2.0' found Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in a non-standard prefix. Alternatively, you may set the environment variables G2IPMSG_CFLAGS and G2IPMSG_LIBS to avoid the need to call pkg-config. See the pkg-config man page for more details. 

Как разрешить эту ошибку, пожалуйста, дайте мне знать.

  • Трудности с подключением к WLAN с помощью wpa_supplicant на системном аварийном диске
  • Настройка интерфейса wlan0 во время загрузки
  • ERROR Conterface Интерфейс вверх или недостаточно разрешений: Слишком много открытых файлов в системе
  • Нет интернета на wlan, тогда eth0 устанавливается на статический
  • Настройка USB-накопителя WLAN
  • Случайно удалил wifi-устройство wlan0
  • Одновременные точки доступа wlan0 и wlan1 (через hostapd)
  • Какой живой linux размером более 2 ГБ и с предварительно установленным `wpa_supplicant` лучше всего подходит для установки Gentoo?
  • One Solution collect form web for “Ошибка при установке”

    Убедитесь, что пакет libgnomeui-2.0 правильно указан в сообщении об ошибке. В зависимости от вашего дистрибутива используйте apt-get или yum для его установки. Вам также может потребоваться установить gtk+-2.0 и glib-2.0 (установить первый пакет и проверить обновленное сообщение об ошибке, если оно есть).

    Linux и Unix - лучшая ОС в мире.