Несоответствие версии клиента базы данных в PhpMyAdmin

Я использую Ubuntu 14.04.1 Desktop и в PhpMy Admin. Я вижу это:

Версия клиентской базы данных: libmysql – 5.5. 50

Но когда я делаю это в терминале:

 mysql -V 

Я получаю ver. 5.5. 52

Также в Synaptic Package Manager, когда я mysqlclient в «Базы данных», я вижу, что оба сервера mysql и mysqlclient равны 5.5. 52 . А в «Библиотеках» я вижу libmysqlclient18 и 5.5. 52

Interesting Posts

Почему имена файлов начинаются со скрытой точки? Могу ли я скрыть файлы, не используя точку в качестве своего первого символа?

Создавать журнал истории для рабочего каталога в bash

используя Sed для поиска и замены строки внутри файла

Как запустить код в фоновом режиме?

Как изменить имя пользователя без использования корневого доступа?

Как заставить MoveToTrash означать «Удалить постоянно» одним слоем?

Debian не может разрешать имена хостов

Пакет докеров не устанавливается из debian, но нормально с ubuntu

Почему Linux показывает все больше и меньше памяти, чем я физически установил?

Как создать зашифрованный файл большого размера с помощью команды openssl

Что означает «acpi PNP0501: 00: все еще нет»?

Необходимо улучшить функцию urlencode

Emacs не откроет файл в репозитории Bazaar

Как получить доступ к одному IP-адресу с использованием разных сетевых интерфейсов

Сервер Cygwin XWin: как отключить создание окна «панель»?

Linux и Unix - лучшая ОС в мире.