Intereting Posts
заголовок на каждой странице для каждого человека Изменение чувствительности мыши (Debian) удалить содержимое с начала на первую пустую строку Мастер-сценарий среды, основанный на $ LOGNAME для запуска любого вызова оболочки Является ли `mount -o remount, ro` гарантией сбой, если есть файлы, открытые для записи? Чтение значений массива в качестве пользовательского ввода дает неправильную длину массива и только -a или -p работает при чтении невозможно смонтировать раздел – как я могу его устранить? Как решить «Не удалось создать основной модуль гостевых дополнений» Что означают разные счетчики памяти во FreeBSD? Могу ли я переместить каталог с открытыми файлами? Применение перспективы изображения в пакетном режиме в gimp Настройки по умолчанию для машин VirtualBox? Почему pcmanfm такая головная боль, когда дело доходит до монтажа файловых систем? Поиск точек монтирования с помощью команды find? Как получить сортировку, чтобы показать мне результаты в порядке, подобном человеку?

Могу ли я принудительно установить удаление пакета из yum repo?

У меня есть рецепты шеф-повара, ссылающиеся на пакет php53u . Похоже, что в то время, когда были написаны рецепты, пакет был доступен в ius repo, но теперь кажется, что пакет php устанавливает версию 5.3.3 и пакет php53u вообще отсутствует. Могу ли я заставить yum использовать старую версию репозитория, чтобы пакет можно было найти?

Могу ли я заставить yum использовать старую версию репозитория, чтобы пакет можно было найти?

Нет, вам просто нужно идти на основе того, что доступно для репо. Если они избавились от этого пакета, это все, что она написала. Вы можете попробовать использовать google, чтобы найти зеркальное репо IUS, которое все еще доступно, но не синхронизировано через некоторое время. Это тяжело, но это может сработать.

но теперь кажется, что пакет php устанавливает версию 5.3.3, и пакет php53u вообще отсутствует.

У меня нет большого опыта работы с IUS, поэтому я не знаю, что отличается от этой сборки, чем стандартная сборка RHEL, но есть пакет php55u , доступный в настоящее время для EL6 и php54 для EL5 . Являются ли они приемлемыми для ваших целей?

Вы должны вернуть старый репозиторий в каталог /etc/yum.repos.d/ или, если он есть, но отключите его, вы можете включить его, выполнив yum --enablerepo=nameoftherepo

Если вы хотите понизить пакет, вы можете использовать команду yum downgrade packageName

Я не уверен, что это поможет вам

Приветствия.