Установите конкретный выпуск точки RHEL

Есть ли способ эффективно yum update до определенного точечного релиза в RHEL 5 и 6?

Когда будет выпущен новый точечный релиз, полномочия, которые входят в мою организацию, проходят через приемочные испытания, что может занять некоторое время, и я слышал, что недавно выпущенный RHEL 6.7 ломает что-то с Veritas, что большая часть организации использует, и поэтому мы еще не приняли ее.

Есть также времена, когда мы строим сервер для проекта, и проект уже согласился, что у поставщика может быть определенная версия RHEL (у нас, похоже, есть несколько поставщиков, которые говорят, что их приложения сертифицированы только для определенных версий ).

Большинство наших серверов виртуализированы (VMware) и «построены» путем развертывания готового / проверенного / одобренного QAd / шаблона, затем настроены с правильными настройками сети / пользователями / и т. Д. – мы отмечаем, что есть лучшие способы, и они изучаются и устанавливаются через – ай гем – различные приемочные испытания …

У нас есть пара серверов зеркального репо (один на 5, один на 6), но нет спутника.

Итак, если я только что развернул виртуальную машину, которая сидит в RHEL 6.5, и я хочу перейти к последней принятой версии 6.6, все равно я могу это сделать?

Кажется, что это должно быть легко, просто установите версии пакетов, которые содержат определенную версию, но я не могу найти способ легко сделать это или даже очистить список и обновить его …

2 Solutions collect form web for “Установите конкретный выпуск точки RHEL”

Просто добавьте ссылку Маркса; Недавно мне пришлось обновить до 6,6 (в частности). Мой метод:

 yum --releasever=6.6 update 

Satellite – продукт Red Hat для управления жизненным циклом, управления конфигурацией и т. Д., И более чем способен удовлетворить ваши заявленные требования: https://access.redhat.com/products/red-hat-satellite Почему вы его не используете?

  • Как получить доступ к локальному FTP YUM-репо с клиентской машины
  • Конфликтные ответы относительно пакета с rpm, yum и repoquery
  • Как установить клиент OpenVPN на RHEL 7.3?
  • Невозможно установить BIND dns с yum на Oracle Enterprise Linux 6.1
  • Как сказать yum, что пакет установлен, когда он думает, что это не так?
  • libxml2.so.2: невозможно открыть файл общих объектов: нет такого файла или каталога
  • yum install kernel-devel: «Нечего делать»
  • Yum говорит, что зависимость «libltdl.so.3» требуется, но она уже установлена?
  • yum-list настроить флаги / параметры, используемые для компиляции пакета
  • Обновление с Fedora 17 до Fedora 20 (или выше)
  • Ошибка обновления Yum на centOS 5.6
  • Linux и Unix - лучшая ОС в мире.