Intereting Posts
Команда Grep, которая находит / исключает всю строку, где символ разделителя появляется определенное количество раз? Перемещение скомпилированного ассемблерного кода в загрузочный сектор устройства USB Как проверить, имеет ли файл спецификацию в тексте utf-8 Ошибка из памяти в Apache работает WordPress с mod_php Отображение стандартного вывода фонового процесса в определенном месте терминала Linux не загружается после обновления-grub Печатать текст между тегами (включительно), если обнаружен определенный текст Посмотрите, какое монтирование файловой системы используется с -t auto Как использовать Awk для печати между двумя позиционными параметрами Почему iptables отбрасывает / регистрирует, даже если соответствующий пакет должен быть принят? libpcap отсутствует Что-то (ALSA или pulseaudio) изменяет громкость погружения при подключении bluetooth Как отключить альфа меню приложения? используя stdout дважды (но не tee, как я знаю) ошибка при установке пакета

Ошибка создания моста докеров

После установки Docker в минимальную систему Ubuntu 14.04 с этими командами:

apt-get update apt-get install docker.io ln -sf /usr/bin/docker.io /usr/local/bin/docker sed -i '$acomplete -F _docker docker' /etc/bash_completion.d/docker.io 

При попытке запустить демон docker я столкнулся с следующей проблемой:

 # docker -d [/var/lib/docker|3225259a] +job serveapi(unix:///var/run/docker.sock) [/var/lib/docker|3225259a] +job initserver() [/var/lib/docker|3225259a.initserver()] Creating server 2014/08/11 09:55:20 Listening for HTTP on unix (/var/run/docker.sock) [/var/lib/docker|3225259a] +job init_networkdriver() [/var/lib/docker|3225259a.init_networkdriver()] creating new bridge for docker0 Error creating bridge: package not installed [/var/lib/docker|3225259a] -job init_networkdriver() = ERR (1) Error creating bridge: package not installed [/var/lib/docker|3225259a] -job initserver() = ERR (1) 2014/08/11 09:55:20 Error creating bridge: package not installed 

Я читал, что эта ошибка может соответствовать ядру.

uname -r дает мне 3.13.0-042stab092.2 .

Это означает, что модуль модуля bridge загружен. На большинстве машин загрузка модуля выглядит так:

 sudo modprobe bridge