Intereting Posts
Как перемещать окна между дисплеями в KDE-KWin Как предотвратить выполнение заданий cron в определенные моменты времени в Debian? («игровой» / «режим производительности») Как настроить виртуальные хосты, чтобы указать на два разных каталога Устройство смонтировано как только для чтения, но я все равно могу написать ему (CentOS 6.8) Установка glibc в моем каталоге Опция mount noexec подразумевает nosuid? Используя vim-латекс с латексмком и выведем результат в искаженном тексте (GLib-GObject-CRITICAL) Есть ли способ убедиться, что работает только один экземпляр systemd @ .service. начинается Почему мне нужен размер фреймбуфера больше размера монитора, когда область назначения преобразования меньше Попытка улучшить качество звука с помощью ALSA Как узнать, какие пакеты мне не хватает? Как отразить изменения, сделанные в оригинальном контейнере LXC на снимках overlayFS? Выполнение команды несколько раз с аргументами (именами файлов) из файла? Исключение цвета фона при конвейере в лимонной панели (Arch) Найти владельцев IP-адресов из файла журнала Apache

Ошибка GPG в Debian Lenny

Я получил ошибку после команды aptitude update :

 Err http://archive.debian.org lenny/non-fre Packages 404 Not Found [IP: 209.87.16.41 80] Fetched 194kB in 6s (31.3kB/s) W: GPG error: http://archive.debian.org lenny Release: The following signatures were invalid: KEYEXPIRED 1520281423 KEYEXPIRED 1337087218 W: GPG error: http://archive.debian.org lenny/updates Release: The following signatures were invalid: KEYEXPIRED 1356982504 W: Failed to fetch http://archive.debian.org/debian-archive/debian/dists/lenny/non-fre/binary-i386/Packages 404 Not Found [IP: 209.87.16.41 80] E: Some index files failed to download, they have been ignored, or old ones used instead. 

Что это значит и как это исправить?

Содержимое /etc/apt/sources.list :

 deb http://archive.debian.org/debian-archive/debian/ lenny main contrib non-fre deb http://archive.debian.org/debian-security/ lenny/updates main contrib non- free 

Эта строка имеет опечатку в конце:

 deb http://archive.debian.org/debian-archive/debian/ lenny main contrib non-fre 

Добавьте отсутствующий e в non-free чтобы исправить ошибку 404 Not found и Failed to fetch...

Сообщения GPG error ошибках GPG error указывают на то, что срок действия ключей распространения пакета Lenny истек. Поскольку это архивная рассылка, это как и ожидалось. Но похоже, что это уже рассматривается как предупреждение. Но в этом отчете об ошибках есть несколько опций, которые вы можете использовать.