Монетный двор 19 – застрял на «Загрузка начального ramdisk»

В настоящее время я пытаюсь настроить Mint v19 на новую машину. Помимо некоторых незначительных проблем с отображением (которых можно избежать, перейдя в безопасный режим / используя nomodeset), установка работает без проблем.

Проблема заключается в том, что моя система зависает при загрузке начального виртуального диска при загрузке после перезапуска, то есть когда я загружаюсь с установленной ОС на диске вместо USB-флешки в первый раз. Теперь эта проблема не кажется слишком экзотической, как уже обсуждалось несколько раз, например, при загрузке происходит сбой с «Загрузка начального виртуального диска …», а в Ubuntu 16.04 не происходит загрузка «Загрузка исходного виртуального диска».

Я следовал инструкциям в https://help.ubuntu.com/community/LiveCdRecovery#Update_Failure , как отмечено во втором связанном вопросе, и впоследствии перезагрузился – с тем же результатом.

В случае, если это актуально: ThinkPad E485 с чипом AMD Ryzen 5.

Любая помощь приветствуется.

[Edit] Чтобы прояснить мой вопрос: Моя система – как описано выше – не загружается, так как она зависает после печати «Загрузка начального виртуального диска». в терминале. Как это можно решить?

Потратив на это много времени, попробовав разные операционные системы в разных версиях и запустив их с разными параметрами, оказалось, что все, что нужно после установки чистой версии Mint v19, это добавить acpi=off в конце соответствующей строки (заканчивается quiet splash ) в меню grub.

Проблема обсуждается более подробно здесь: https://askubuntu.com/questions/127989/no-acpi-support-for-my-pc-what-can-i-do .